Zyxel GS1915-8EP Managed L2 Gigabit PoE+ Switch | 8 Poorten | NebulaFlex | Zwart
Merk:
- SKU:
- GS1915-8EP-EU0101F
Special Price
€ 131,15
Je bespaart € 25,81
Regular Price
€ 156,96
Niet op voorraad
- Voor 20:00 besteld, morgen in huis
- Kies je eigen bezorgmoment
- 30 dagen bedenktijd
- Gratis verzending boven de 100,-
- Op rekening betalen voor Scholengemeenschappen



Omschrijving
De GS1915-8EP-EU0101F Zyxel GS1915-8EP is een geavanceerde managed switch met 8 poorten die geschikt is voor Gigabit Ethernet-snelheden (10/100/1000 Mbps) en Power over Ethernet (PoE) ondersteuning. Deze switch is ideaal voor professionele netwerkomgevingen waarin hoge prestaties en geavanceerd beheer vereist zijn.
Specificaties
| Beheerfuncties | |
|---|---|
| Managed | |
| L2 | |
| Ja | |
| Ja | |
| Ja | |
| RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493 | |
| Poorten & interfaces | |
| 8 | |
| Gigabit Ethernet (10/100/1000) | |
| 8 | |
| AC-in-aansluiting | |
| Netwerk | |
| IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x | |
| Nee | |
| 10BASE-T, 100BASE-TX, 1000BASE-T | |
| Ja | |
| Ja | |
| Ja | |
| Ja | |
| Ja | |
| Ja | |
| 8 | |
| Multicast-functies | |
| Ja | |
| Data-uitwisseling | |
| 8000 entries | |
| 16 Gbit/s | |
| 11,9 Mpps | |
| Ja | |
| 9000 | |
| 0,525 MB | |
| Beveiliging | |
| Ja | |
| Ja | |
| Ja | |
| Protocollen | |
| SNMP v1,v2,v3, RMON (1,2,3,9) | |
| Design | |
| Zwart | |
| Ja | |
| LVD EN60950-1, BSMI CNS14336-1 | |
| CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438 | |
| Prestatie | |
| 1641000 uur | |
| Energie | |
| AC | |
| 200 - 240 V | |
| 50/60 Hz | |
| 72 W | |
| Power over Ethernet (PoE) | |
| Ja | |
| 8 | |
| 60 W | |
| Eisen aan de omgeving | |
| 0 - 40 °C | |
| -40 - 70 °C | |
| 10 - 95 procent | |
| 10 - 95 procent | |
| 245,52 BTU/h | |
| Gewicht en omvang | |
| 250 mm | |
| 104 mm | |
| 27 mm | |
| 620 g | |
| Verpakking | |
| AC | |
| Ja | |
| Ja | |
| Ja | |
| 302 mm | |
| 227 mm | |
| 64 mm | |
| 1,4 kg | |
| Logistieke gegevens | |
| 85176990 | |
Bijpassende producten
-
ACTIE
TP-Link LS1008G | Unmanaged | Gigabit Ethernet (10/100/1000 Mbps)Special Price € 20,13 Regular Price € 22,95Op voorraad -
ACTIE
TP-Link TL-SG108 | Unmanaged Switch | 8 Poorten | Gigabit Ethernet (10/100/1000 Mbps) | ZwartSpecial Price € 25,71 Regular Price € 30,95Op voorraad -
ACTIE
TP-Link TL-SG108S | Unmanaged Switch | 8 Poorten | Gigabit Ethernet (10/100/1000 Mbps) | DesktopSpecial Price € 28,81 Regular Price € 31,56Op voorraad -
ACTIE
TP-Link TL-SG108E | Managed L2 Switch | 8 Poorten | Gigabit Ethernet (10/100/1000 Mbps)Special Price € 30,16 Regular Price € 31,96Op voorraad -
ACTIE
TP-Link TL-SG108PE | 8-Poorts Gigabit Easy Smart Switch | 4x PoE+ | ManagedSpecial Price € 53,18 Regular Price € 56,40Op voorraad -
ACTIE
TP-Link TL-SG1008MP | Unmanaged Switch | 8 Poorten | Gigabit Ethernet (10/100/1000 Mbps) | PoE | ZwartSpecial Price € 96,57 Regular Price € 101,95Op voorraad -
ACTIE
NETGEAR GS108LP | Unmanaged Switch | 8 Poorten | Gigabit Ethernet (10/100/1000 Mbps) | 8x PoE+ (60W) | FlexPoE | Fanless | 1U RackmountSpecial Price € 99,91 Regular Price € 118,96Op voorraad -
ACTIE
D-Link DGS-1210-10 | 10-poorts Gigabit Smart Switch | 8 RJ45 + 2 SFP | VLAN/QoS | Web/CLI-beheerSpecial Price € 109,56 Regular Price € 114,36Op voorraad -
NETGEAR GS308EPP | 8-Poorts Gigabit Ethernet Switch | High-Power PoE+ | ZwartSpecial Price € 127,87 Regular Price € 143,36Op voorraad -
Ubiquiti UniFi Switch Lite 8 PoE | Managed L2 Switch | 8 Poorten | Gigabit Ethernet (10/100/1000) | Power over Ethernet (PoE) | WitSpecial Price € 133,57 Regular Price € 144,69Op voorraad -
Netgear GS308PP-100EUS | Unmanaged Switch | 8 Poorten | Gigabit Ethernet (10/100/1000 Mbps) | PoE+ (83W) | FlexPoE | ZwartSpecial Price € 104,50 Regular Price € 117,49Op voorraad
![[39f0f603b813807494b0b16226a00c2ec79c23ef42a1003d9d42383ace94ade5][700922][high]](https://www.update.nl/media/catalog/product/cache/5e1876c673de082c581639cdae9b2d13/3/9/39f0f603b813807494b0b16226a00c2ec79c23ef42a1003d9d42383ace94ade5.jpg.webp)
![[4bf031a0a47403f9e7dbe6c54942c4497730fa962f5405192f9dc26b5dfb8e63][8507323][high]](https://www.update.nl/media/catalog/product/cache/5e1876c673de082c581639cdae9b2d13/e/3/e315c5ed07299a75d4c3f493476759d33aa13d4aebe7b45706bab53c82d52361.jpg.webp)
![[ed81aa28159917941c39c34b3a2a26e6666fa0880cdb2b933970b4a7ed76e30a][7558848][high]](https://www.update.nl/media/catalog/product/cache/5e1876c673de082c581639cdae9b2d13/e/d/ed81aa28159917941c39c34b3a2a26e6666fa0880cdb2b933970b4a7ed76e30a.jpg.webp)
