Zyxel GS1900-24EP | Managed L2 Switch | 24 Poorten | Gigabit Ethernet | PoE
Merk:
- SKU:
- GS1900-24EP-EU0101F
Special Price
€ 224,87
Je bespaart € 59,14
Regular Price
€ 284,01
Niet op voorraad
- Voor 20:00 besteld, morgen in huis
- Kies je eigen bezorgmoment
- 30 dagen bedenktijd
- Gratis verzending boven de 100,-
Omschrijving
De Zyxel GS1900-24EP is een hoogwaardige managed L2-switch met 24 Gigabit Ethernet-poorten en Power over Ethernet (PoE) functionaliteit, ideaal voor professionele netwerkomgevingen. Met zijn slanke zwarte ontwerp en geavanceerde functies biedt de GS1900-24EP betrouwbare prestaties en flexibele connectiviteitsopties voor zakelijke toepassingen.
De GS1900-24EP is uitgerust met 24 Gigabit Ethernet-poorten, wat zorgt voor snelle en betrouwbare datatransmissie met snelheden tot 10/100/1000 Mbps. Hiermee kunnen gebruikers probleemloos grote bestanden overdragen, video's streamen en multimedia-content delen zonder vertragingen.
De GS1900-24EP is uitgerust met 24 Gigabit Ethernet-poorten, wat zorgt voor snelle en betrouwbare datatransmissie met snelheden tot 10/100/1000 Mbps. Hiermee kunnen gebruikers probleemloos grote bestanden overdragen, video's streamen en multimedia-content delen zonder vertragingen.
Specificaties
| Beheerfuncties | |
|---|---|
| Managed | |
| L2 | |
| Ja | |
| RFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB | |
| Poorten & interfaces | |
| 24 | |
| Gigabit Ethernet (10/100/1000) | |
| AC-in-aansluiting | |
| Netwerk | |
| IEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x | |
| Nee | |
| Cat5, Cat5e | |
| Ja | |
| Ja | |
| Ja | |
| Ja | |
| Ja | |
| Nee | |
| 10,100,1000 Mbit/s | |
| Ja | |
| Ja | |
| Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN | |
| Multicast-functies | |
| Ja | |
| Data-uitwisseling | |
| 8000 entries | |
| 48 Gbit/s | |
| 35,7 Mpps | |
| Ja | |
| Ja | |
| 9000 | |
| 0,525 MB | |
| Beveiliging | |
| DHCP client | |
| Ja | |
| 802.1x RADIUS | |
| Ja | |
| Ja | |
| Ja | |
| Ja | |
| HWTACACS+, IEEE 802.1x, RADIUS | |
| Design | |
| Ja | |
| Ja | |
| Zwart | |
| Ja | |
| Prestatie | |
| 26 dB | |
| Energie | |
| Ja | |
| 100 - 240 V | |
| 50/60 Hz | |
| 206,5 W | |
| Power over Ethernet (PoE) | |
| Ja | |
| Gewicht en omvang | |
| 330 mm | |
| 330 mm | |
| 44 mm | |
| 2,48 kg | |
| Verpakking | |
| AC | |
| Ja | |
| Ja | |
| Ja | |
| Doos | |
| Logistieke gegevens | |
| 85176990 | |



![[68a4c30ba701a1873ca89b86e0f7df6eb377917a6f0c1772b81650d8054240b5][700913][high]](https://www.update.nl/media/catalog/product/cache/5e1876c673de082c581639cdae9b2d13/6/8/68a4c30ba701a1873ca89b86e0f7df6eb377917a6f0c1772b81650d8054240b5.jpg.webp)
![[13edc1627b7b23746c5e2de76ef97092f2f9722c9306e23af4f638903fd6e302][9885898][high]](https://www.update.nl/media/catalog/product/cache/5e1876c673de082c581639cdae9b2d13/1/3/13edc1627b7b23746c5e2de76ef97092f2f9722c9306e23af4f638903fd6e302.jpg.webp)